System requirements

System requirements for this app

iPhone iOS 10 or later
Devices:iPhone 5s or later
※Unavailable for iPod touch and iPhone 5 or older.
Android Android 6.0 or later
  • ※This app may not work properly on tablet devices.
  • ※We don't guarantee that this app is compatible with all devices due to different operating environments and usages.
  • ※For both iOS and Android devices, compatibility may change with updates.